Xcode no existe dicho module

Estoy intentando utilizar el cocoapod Alamofire en Swift. Sin embargo, recibo el error "No Such Module". cuando Import Alamofire estoy usando xcode 7.2 Alamofire 3.0 y Swift 2 Los siguientes son los pasos que tomé

1) En el terminal corrí

 $ sudo gem install cocoapods 

No hubo errores entonces

2) corrí

cd ~/Path/To/Folder/Containing/Project (una vez en la carpeta del proyecto que ejecuté)

 pod init 

3) luego

 open -a Xcode Podfile 

4) Luego agregué

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! pod 'Alamofire', '~> 3.0' 

al Podfile

5) entonces corrí

 pod 'Alamofire', '3.0' 

seguido por

 pod install 

Agregué $ (SRCROOT) a runpath y buildpath.

También encontré esta respuesta No dice el module "Sillón" para agregar la versión preliminar, pero realmente no entiendo cómo hacer esto o si este es mi problema. Tal vez esto sea obvio, sin embargo soy nuevo en Swift y no estoy entendiendo. ¿También debería aparecer Alamofire en mis frameworks o carpeta de pods? No está en ninguno files en el proyecto

Después de pod init debe usar el nuevo <YourProject>.xcworkspace lugar de <YourProject>.xcodeproj .

xcworkspace contiene su project y sus pods después de la pod install .