Xcode 7 No se puede cargar el module subyacente para AlamoFire 3.x (CocoaPods)

Yo uso Alamofire 3.3 con Xcode 7.1.1, instalado con Cocoapods y tengo este problema un par de veces:

No se puede cargar el module subyacente para Alamofire

aquí está mi Podfile:

source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! target 'MyProject' do pod 'Alamofire', '~> 3.0' end 

Escuché sobre el mismo problema con Xcode 6.3 y me ayudó a resolver el problema una vez mediante el proyecto de limpieza, pero esta vez intenté

  • Proyecto limpio
  • Limpie los datos derivados de Xcode y el caching
  • actualización con la versión 3.1 3.2 y 3.3 de Alamofire
  • Producto en la list

… y nada costuras para trabajar

¿Alguien tiene los mismos problemas? o alguna solución?

No estoy seguro de si esto lo solucionará por usted, pero generalmente ocurre cuando intenta include un marco que aún no se ha construido.

¿Has probado Producto -> Build todavía?

Creo que es un pequeño error en la installation de cocoapods. Intente nuevamente después de limpiar y comstackr, si todavía no funciona, apague el código xcode e intente de nuevo, funcionó en mi lado