Xcode 6: no se pudo build el module 'Acelerar'

Estoy usando Xcode 6 beta 2 (6A216f) y todo estaba bien, pero cuando compilo a cualquier dispositivo que no sea el 5s, recibo 111 errores. El problema se produce porque estoy usando FXBlurView e importa el marco de Accelerate.

He buscado mucho y no pude encontrar ninguna solución. Este es el error:

Es demasiado largo, así que subí a pastebin.

PS: No sé qué parte necesitas, así que cargué todo.

Además, si elimino #import "FXBlurView.h" del Bridging-Header no obtendré ningún error

EDITAR: Así que "resolví" mi problema. El error dice que el comstackdor no sabe lo que era vFloat, por lo que controlé vecLibTypes.h y vi que vFloat se definió en este trozo de código:

#elif defined(__i386__) || defined(__x86_64__) #ifdef __SSE__ #if defined(__GNUC__) #include <xmmintrin.h> typedef float vFloat __attribute__ ((__vector_size__ (16))); #else /* not __GNUC__ */ #include <xmmintrin.h> typedef __m128 vFloat; #endif /* __GNUC__ */ #endif /* defined(__SSE__) */ 

y si elimino el primer #elif no recibo errores …

EDIT2: la solución correcta fue encontrada por @Nick

Si mueve la instrucción Accelerate import dentro del file de implementación, funciona. Bifurcé el proyecto para hacer el cambio y he enviado una request de extracción.

https://github.com/nrbrook/fxblurview