Xcode 5 a Xcode 4 Project Run

Tengo un proyecto que comencé en iOS SDK 6. Descargué Xcode 5 Beta con iOS 7 y lo ejecuté con éxito.

Sin embargo, para enviar el proyecto, tengo que volver al SDK 6 y Xcode 4. Cuando lo hago, recibo el post siguiente para cada file XIB que tengo en el proyecto:

introduzca la descripción de la imagen aquí

¿Cómo soluciono esto para poder comstackr y ejecutar desde SDK 6 y Xcode 4?

En realidad, esto tiene una respuesta muy simple.

Abra el file Storyboard en Xcode 5 y luego:

  1. Abra el inspector de files
  2. En la sección de Documentos de Interface Builder , cambie Abrir con Xcode 4.6 (si es 5.x).
  3. Guarde, cierre el proyecto y abra eso con Xcode anterior.

Debería funcionar ahora.

Este es el mismo método que en las versiones anteriores, así que supongo que está bien para el caso NDA (puedes hacer lo mismo en Xcode 4.6 para trabajar con una versión anterior).