XCode 4.2 Beta: ¿Puedo comstackr para iOS 4.x?

En mi proyecto de iOS con XCode 4.2, todos los destinos muestran Latest iOS (iOS 5.0) en la configuration de compilation, y no tengo otras opciones disponibles. ¿Puedo implementar en un dispositivo que ejecute iOS 4.x usando XCode 4.2 Beta y, de ser así, cómo?

Nota : Solo estoy interesado en ARC en este momento; de lo contrario, estaría usando 4.02 (Snow Leopard).

¿Estás mirando la configuration "Base SDK" o el "Objetivo de implementación de iOS". Desea comstackr contra el SDK "más reciente", pero establezca el objective de implementación en la versión mínima compatible con iOS.