Swift 1.2 Frameworks en XCode 7 / Swift 2.0

¿Es posible build una aplicación en XCode 7 que está escrita en swift 1.2 o usa frameworks escritos en swift 1.2?

Creo que ya no puedes usar Swift 1.2 con XCode7 (/ iOS9)

Te sugiero que uses el Migrator integrado en XCode 7.

Lo encontrará en "Editar -> Convertir -> A la syntax Swift más reciente"