¿Qué es esta línea roja a través de la auto import XCode sugerir

¿Qué es esta línea roja y qué significa? Este es XCode 7.3, Cocoapod 0.39.0

Línea roja en cuestión

Después de escribir la import, no veo ningún error o advertencia. Puedo usar la biblioteca sin problemas. La biblioteca en sí tiene advertencias, pero las relacionadas con Xcode 7.3 cambian a Swift. Nunca me he dado count de esto antes.

A veces XCode dice que mi proyecto Pod no tiene la configuration recomendada, pero esto sucede después de aplicar la configuration recomendada.

Creo que podría ser un error con Xcode. Desde la actualización, he notado que hay huellas rojas en algunos de los frameworks.

UIKit strike-thru

Siempre y cuando funcione cuando compile, todo debería estar bien.