¿Por qué mi Xcode no pudo validar el proyecto rápido de iOS?

introduzca la descripción de la imagen aquí

Estoy intentando archivar mi aplicación y enviarla a iTunes Store. Pero no puedo pasar la validation.

Xcode siempre informó que "Error en la herramienta Símbolos".

Intenté archivarla y validarla usando Xcode 6.0 en 10.9 y Xcode 6.1 beta en 10.10 beta. Ambos no funcionan.

Seré apreciado por cualquier ayuda.

Y IDEDistribution.stardard.log informó un error como el siguiente:

2014-09-21 01:53:14 +0000 [MT] Validation failed for archive Europa with issues: ( "<IDEDistributionIssue: severity(error), error(Error Domain=ITunesSoftwareServiceErrorDomain Code=-21013 \"The archive is invalid. /var/folders/dm/gps585zj4kvg0_9hlty6y8b00000gn/T/XCodeDistPipeline.FfM/Europa.ipa does not exist.\" UserInfo=0x7ff35a93a810 {NSLocalizedDescription=The archive is invalid. /var/folders/dm/gps585zj4kvg0_9hlty6y8b00000gn/T/XCodeDistPipeline.FfM/Europa.ipa does not exist., NSLocalizedFailureReason=Unable to validate your application.})>" ) 2014-09-21 01:53:14 +0000 [MT] Canceled distribution assistant 

ACTUALIZACIÓN: descubro que puede pasar la validation cuando deselecciono las opciones "Incluir símbolos de la aplicación para que tu aplicación reciba loggings de locking simbólicos de Apple". ¿El marco rápido no es compatible con esta function?

Pude resolverlo con las siguientes operaciones en Xcode.

Quiero seleccionar un objective en TARGETS.

Selecciono las fases de compilation.

Quiero expandir los resources de Copy Bundle.

Para eliminar files innecesarios y bibliotecas del plug-in si se ha registrado.

Estaba teniendo un problema similar, supuse que era un problema de perfil / signo con XCode 6.0.1, sin embargo, su nota para desmarcar la opción "Incluir símbolos de aplicación" solucionó el problema para mí.

desmarque "Incluir símbolos de aplicación para que su aplicación reciba loggings de locking simbólicos de Apple". Organizador -> Enviar …

En mi caso, accidentalmente tenía una biblioteca estática en "Configuración de compilation" -> "Insertar marco". La eliminación de la biblioteca estática de allí ayudó. También existe una pregunta similar: Client.ipa no contiene un file

Si la limpieza de "Copy Bundle Resources" no funcionó para usted, compruebe si Optimización de time de enlace está activada para su compilation de versión. Configurarlo en NO.