Obtener error al instalar pods a través de cocoapods en OS X El Capitan

Me estoy ejecutando en OSX versión 10.11 y tengo instalado Xcode 7.

He creado un nuevo proyecto Xcode y he intentado instalar Alamofire usando cocoa pod.

Lo que sigue es el logging que estoy haciendo para hacerlo. ¿Alguien tiene alguna aclaración para este problema? Gracias

Amiths-iMac: YakadaYakaDev Amith $ pod install

Actualización de repositorys de especificaciones locales

CocoaPods 0.39.0.rc.1 está disponible. Para actualizar el uso: gem install cocoapods --pre [!] Esta es una versión de testing que nos encantaría probar.

Para get más información, visite http://blog.cocoapods.org y CHANGELOG para esta versión http://git.io/BaH8pQ .

Analizando dependencies

 dyld: warning, LC_RPATH @executable_path/../../../../../../../ShanetworkingFrameworks in /Applications/Xcode.app/Contents/ShanetworkingFrameworks/DVTFoundation.framework/Versions/A/../../..//DVTInstrumentsFoundation.framework/Versions/A/DVTInstrumentsFoundation being ignonetworking in restricted program because of @executable_path dyld: warning, LC_RPATH @executable_path/../lib in /Applications/Xcode.app/Contents/Frameworks/IDEFoundation.framework/Versions/A/../../../../Developer/Toolchains/XcodeDefault.xctoolchain/usr/lib/libclang.dylib being ignonetworking in restricted program because of @executable_path dyld: warning, LC_RPATH @executable_path/../lib in /Applications/Xcode.app/Contents/Frameworks/IDEFoundation.framework/Versions/A/../../../../Developer/Toolchains/XcodeDefault.xctoolchain/usr/lib/libLTO.dylib being ignonetworking in restricted program because of @executable_path dyld: warning, LC_RPATH @executable_path/../Frameworks in /Applications/Xcode.app/Contents/PlugIns/Xcode3Core.ideplugin/Contents/MacOS/Xcode3Core being ignonetworking in restricted program because of @executable_path 

[!] No se puede satisfacer los siguientes requisitos:

  • Alamofire (~> 3.0) requerido por Podfile

ACTUALIZACIÓN: cuando actualizo mi file pod como se indica a continuación

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! pod 'Alamofire', '~> 2.0' 

¡Ya no obtengo el error anterior!

Prueba esto

tu pod de instalar

 sudo gem install -n /usr/local/bin cocoapods 

Y la installation de Alamofire

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! pod "Alamofire", "~> 3.0.0-beta.3"