No se puede importar Alamofire

Estoy intentando importar Alamofire dentro de mi class pero obtengo el post de error Cannot load underlying module for 'Alamofire' . Hice los mismos pasos importando otra biblioteca (SwiftyJSON), y funcionó bien. Este es mi podfile:

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' use_frameworks! target 'MyApp' do pod 'SwiftyJSON', '~> 2.2.0' pod 'Alamofire', '~> 1.2' end target 'MyAppTests' do pod 'SwiftyJSON', '~> 2.2.0' pod 'Alamofire', '~> 1.2' end 

Luego uso $ pod install y puedo encontrar Alamofire como un module en Pods.

Cuando introduje en mi class la import Alamofire , no se encuentra (pero SwiftyJSON es).

¿Qué estoy haciendo mal?

Este problema ya se informó en Github: https://github.com/Alamofire/Alamofire/issues/441

Posibles correcciones mencionadas allí:

  • Producto -> Limpio
  • Reiniciar Xcode

Cualquier persona que tenga este problema podría haberse olvidado de un paso.

Es posible que deba vincular Alamofire (o SwiftyJSON) a su proyecto.

Proyecto> Objetivo> General> Marcos y bibliotecas vinculados:

introduzca la descripción de la imagen aquí

Consulte la documentation de Alamofire y vea si la versión de xcode requnetworking es la misma que la suya.

En mi caso, mi versión de iOS fue diferente, en el file pod

 platform :ios, '10.0' 

y construyo el proyecto usando 8.0

Después de rebuild mi proyecto con la versión especificada de pod en mi proyecto, el error se ha ido.