No se puede encontrar una especificación para GooglePlaces.

Estoy siguiendo este tutorial, sin embargo, cuando corro

pod install 

en el paso 2 parte 6 recibo el error

 [!] Unable to find a specification for `GooglePlaces` 

¿Alguna idea de por qué esto podría estar sucediendo?

ACTUALIZACIÓN: Podfile se ve así:

 source 'https://github.com/CocoaPods/Specs.git' target 'YOUR_APPLICATION_TARGET_NAME_HERE' do pod 'GoogleMaps' pod 'GooglePlaces' end 

Con YOUR_APPLICATION_TARGET_NAME_HERE cambiado a mi nombre de destino.

Esto parecía haber funcionado para mí:

 source 'https://github.com/CocoaPods/Specs.git' use_frameworks! target 'WhatsOpen' do pod 'GoogleMaps' pod 'GooglePlacesAPI' end 

Esto fue después de probar la respuesta de Nilesh Jha.

También dijo [!] GooglePlaces has been deprecated in favor of GooglePlacesAPI así que he reemplazado 'GooglePlaces' por 'GooglePlacesAPI' y parece satisfecho.

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '7.0' pod 'GoogleMaps' pod 'GooglePlaces' 

No use GooglePlacesAPI si espera compatibilidad de origen con un código anterior que usó el pod GoogleMaps . Ese es un marco de terceros, no de Google.

Ejecute la pod repo update y luego intente volver a pod install . Además, agregué una versión para hacer el pod 'GooglePlaces', '~> 2.0' línea pod 'GooglePlaces', '~> 2.0' , pero no sé si eso es necesario.