No se puede ejecutar el dispositivo iOS 7.1.2 en xcode 5.1.1

Acabo de actualizar mi iPhone a iOS 7.1.2, y ya no puedo ejecutar mis aplicaciones a través de xcode 5.1.1. Y tampoco puedo instalar aplicaciones con esta versión de iOS.

Para resolver este problema, haga lo siguiente:

  1. Conecta el dispositivo a tu computadora y abre iTunes .
  2. Le pedirá que permita que la computadora acceda al dispositivo .
  3. Si acepta, el dispositivo también debería ser reconocido por Xcode y seleccionable para ejecutar su aplicación.

Todavía no se sabe por qué sucedió esto en primer lugar, después de actualizar a iOS 7.1.2.