"No existe dicho module 'Alamofire'" Xcode no reconocerá el marco Alamofire

Me doy count de que el mismo error se hizo en otras preguntas (como aquí ), pero sus soluciones no funcionan para mí. Sigo recibiendo una falla de compilation en mi aplicación: "No hay tal module 'Alamofire'". Seguí las instrucciones de installation de cocoadocs ( aquí ) para instalar Alamofire y todavía no funciona. Me aseguré de que todo tenga el mismo objective de implementación.
Binarios integrados y frameworks

Aquí está mi text de podfile.

source 'https://github.com/CocoaPods/Specs.git' platform :ios, '9.2' use_frameworks! target 'MyApp' do pod 'Alamofire', '~> 3.0' end target 'MyAppTests' do end target 'MyAppUITests' do end 

Además, intenté "$ pod install" nuevamente en Terminal y obtuve este post:

 [!] The `App [Debug]` target overrides the `EMBEDDED_CONTENT_CONTAINS_SWIFT` build setting defined in `Pods/Target Support Files/Pods-App/Pods-App.debug.xcconfig'. This can lead to problems with the CocoaPods installation - Use the `$(inherited)` flag, or - Remove the build settings from the target. 

Después de seguir las sugerencias de Sohil, XCode ahora reconoce el module Alamofire, pero han surgido 22 nuevos problemas.

Nuevos errores

Actualización # 2: Así que ahora estoy en Xcode 7.3 y Swift 2.2, pero estoy recibiendo un nuevo error con el espacio de trabajo Link: "ld: framework no encontrado Alamofire. Clang: error: el command linker falló con el código de salida 1 (use -v para ver la invocación) ".

Realice las siguientes acciones y puede importar cualquier file rápido desde "Pods"

1) limpia tu proyecto

2) Asegúrese de que todos sus "Pods"> "Build Settings"> "Build Active Architecture Only" estén configurados en "NO".

3) No corras, solo crea tu proyecto.

4) Ahora, importe cualquier file de "Pods" a cualquier file rápido

Por ejemplo: importar Alamofire

5) Nuevamente, construya un proyecto y funcionará como se esperaba. Finalmente, puede acceder a las properties.

Actualizar:

Para la pregunta actualizada, espero que esté usando Xcode 7.3 así que por favor actualice el Alamofire a Swift 2.2

¡Espero que esto ayude!

Por favor, revise esta captura de pantalla y compárela con su configuration de compilation. Esto puede ser útil para usted.

introduzca la descripción de la imagen aquí

Para mí, la solución era abrir la "Aplicación" .xcworkspace como lo señala la documentation de cocoapods

Los pasos fueron:

  1. Cerrar proyecto
  2. Close xcode
  3. Ir a la terminal
  4. escriba "abrir | App | .xcworkspace"

Cuando abrí Xcode seguía señalando el error, entonces construí el proyecto (cmd + b) y ahora todo está bien.