LoadError cuando se va a instalar

LoadError - cannot load such file -- xcodeproj/prebuilt/x86_64-darwin12.5.0-2.0.0/xcodeproj_ext pod install , pero cae con el error LoadError - cannot load such file -- xcodeproj/prebuilt/x86_64-darwin12.5.0-2.0.0/xcodeproj_ext

Mi entorno:

  CocoaPods : 0.29.0 Ruby : ruby 2.0.0p247 (2013-06-27 revision 41674) [x86_64-darwin12.5.0] RubyGems : 2.0.3 Host : Mac OS X 10.9.1 (13B42) Xcode : 4.6.3 (4H1503) Ruby lib dir : /Users/konstantinmakarychev/.rbenv/versions/2.0.0-p247/lib Repositories : master - https://github.com/CocoaPods/Specs.git @ 299f20b0909a26e46ffa381dcfc5b7fdd7dc2583 

¿Algunas ideas?

Solucioné mi problema por mi count:

 :~$ gem update :~$ gem pristine --all :~$ gem install cocoapods :~$ pod install 

Verifique esta solución de problemas de Cocoapods . Usted debe hacer esto:

 $ gem uninstall cocoapods $ gem install cocoapods 

Debería instalar las herramientas de línea de Comando XCode.