Las aplicaciones Unity3d en iPad2 requieren prov antigua. perfil para ejecutar

Recientemente renové mi perfil de aprovisionamiento y los certificates. El problema que se produce ahora es que las aplicaciones anteriores de Unity3d que estaban en el iPad2 todavía requieren que se ejecute el perfil de aprovisionamiento anterior.

Cuando bash ejecutar una de las aplicaciones anteriores, no sucede nada, excepto una pantalla rápida. En el logging dice: "No se encontró un perfil de aprovisionamiento válido para este ejecutable"

No hay problema al crear nuevas aplicaciones. Todo funciona bien. Son solo las aplicaciones antiguas.

Normalmente podría rebuild las aplicaciones antiguas, pero de algunas de las aplicaciones de las que ya no tengo una copy de security. Entonces, una solución sería genial.

¿Algún consejo / truco?

Especificaciones:

  • Ipad 2
  • MacOS 10.7.3 (fuera de mi cabeza …)
  • Xcode 4.3.2

Si necesita más información, solo pregunte.

¿Renovó un perfil de aprovisionamiento caducado (como un desarrollador) o su membresía de desarrollador?

¿Ha intentado arrastrar / soltar el perfil de aprovisionamiento en su iTunes lib y sincronizar su dispositivo? Comtesting también que no tengas perfiles conflictivos en tu dispositivo.