La versión de iOS no aparece en iTunes Connect

He construido y cargado con éxito una nueva versión de una aplicación con Xcode 7.3.1 en OS X 10.11.5, pero la compilation no se muestra en iTunes Connect.

Después del process de compilation (lanzado a través del menu "producto-> file") se abre el Organizador. Allí, elijo la compilation y presiono "Subir a App Store …" Hasta ahora, todo funciona como se esperaba.

Después de la carga, cuando actualizo la página web de iTunes Connect (en la pestaña "Actividad"), veo brevemente la nueva compilation que se muestra en la list. Si vuelvo a actualizar la página, unos segundos más tarde, la compilation ha desaparecido. Ya no puedo encontrarlo en ninguna parte del sitio de iTunes Connect. Cuando trato de repetir el process, XCode da el siguiente post de error:

ERROR ITMS-4238: "Carga binaria networkingundante. Ya existe una carga binaria con la versión de construcción '2.4' para el tren '1.5'" en SoftwareAssets / PreReleaseSoftwareAsset

así que tengo que boost el número de versión para completar otra carga.

Pasé este process 3 veces, el último usando Application Loader en lugar de XCode, pero sucedió lo mismo todas las veces.

¿Alguien sabe por qué ocurre esto?

¿Qué podría hacer para solucionar este problema?

¿Qué otras informaciones pueden ser útiles para seguir investigando?


ACTUALIZAR

Han pasado más de 48 horas desde la primera carga, aún no hay signos de ninguna creación en iTunes Connect.

Lo único que puedo decir es que probablemente sea una cuestión de time. Hace semanas me enfrenté al mismo problema, y ​​entre 24 y 48 horas después de enviarme, mi compilation finalmente se mostró en iTunes Connect.

Es una lástima que Apple haga esperar a los desarrolladores sin información … Pero este tipo de problema había sido reportado mucho.

Resultó ser un icono incorrecto incluido en el catálogo de activos. Después de 5 días de solución de problemas y ping pong con el soporte de Apple, finalmente me apuntaron en la dirección correcta. Todo lo que tenía que hacer era replace una image que tenía el tamaño incorrecto. Hecho eso, todo funcionó como se esperaba.