La descarga de herramientas de la command-line en Xcode desapareció después de que Mavericks

Después de instalar Mavericks obtuve este problema en un código que compiló sin problemas antes.

xcode-select –install activa la installation sin problemas extraños,

pero cuando trato de build algo con Eclipse me da

"Include path not found (/Applications/Xcode.app/Contents/Developer/usr/llvm-gcc-4.2/lib/gcc/i686-apple-darwin11/4.2.1/include)" 

De hecho, en /Applications/Xcode.app/Contents/Developer/usr/ no hay llvm-gcc-4.2.

¿Cómo puedo arreglar esto?

En mi sistema en la terminal:

/usr/bin/llvm-gcc-4.2
produce:
/usr/bin/llvm-gcc-4.2

/usr/bin/llvm-gcc-4.2
está vinculado a:
/usr/llvm-gcc-4.2/bin/llvm-gcc-4.2

también
$ which llvm-gcc
produce:
/usr/bin/llvm-gcc
y
/usr/bin/llvm-gcc está vinculado a /usr/bin/clang

Tenga en count que Apple ya no ofrece llvm-gcc como una opción en Xcode, así que tal vez ya no se suministra como una herramienta de command-line.

Tuve problemas con las herramientas de command-line también después de actualizar a Mavericks, a pesar de haber actualizado Xcode, y estoy bastante seguro de que también instalé las herramientas de línea de command. Sin embargo, puede agregarlos "a mano" descargando desde el sitio de Apple. No estoy seguro de si se trata de algún tipo de error, pero de todos modos, te recomiendo que descargues las últimas herramientas de command-line de Mavericks (finales de octubre) en el sitio de desarrolladores de Apple (necesita logging gratuito)