Itunes Connect: no puede ver Build

Después de enviar mi aplicación a través de Xcode, veo mi aplicación sin ícono y dice "Subida" en la pestaña de prelanzamiento. ¿Que debería hacer? Han pasado dos horas. Validado y enviado sin problemas a través de Xcode. Esto es lo que veo:

introduzca la descripción de la imagen aquí

Actualización : Han pasado otras 2 horas y aún veo:

introduzca la descripción de la imagen aquí

Actualización # 2 : ¡Han pasado otras 24 horas y nada!

Actualización n. ° 3 : contacté con el soporte de iTunes Connect para resolver este problema y me dijeron que me llamarían después de ponerse en contacto con los ingenieros. Esto es lo que dijeron a través del correo electrónico:

Seguiré contigo tan pronto como tenga una actualización. Gracias por su ayuda y paciencia continua.

¡Actualización final! RESUELTO! Después de 5 días drásticos de get esta aplicación para revisar, finalmente han solucionado el problema. Parecía ser un problema con el server. La mejor ayuda que puedo dar a los que están atrapados es intentar enviar otra compilation o ponerse en contacto con el Soporte de iTunes Connect (es más rápido llamar y luego enviar por correo electrónico). Además, si envía su aplicación a revisión, no olvide solicitar una revisión acelerada de Apple, para que el process de revisión sea más rápido (no todos están garantizados). Muchas gracias por todo su apoyo!

Espera mas Será procesado eventualmente.
Apple puede tener problemas con sus serveres de validation o podría tener una queue de aplicaciones pendientes muy larga. Sea paciente.

Edit: (de la experiencia de MGame )
Si después de algunas horas, su compilation aún no ha comenzado a procesarse, llame a Apple . Parece que en algunos casos raros su aplicación podría quedarse estancada en sus serveres y deben resolver el problema manualmente.

Por favor revise su bandeja de input de correo electrónico. Este puede ser el problema.

"Estimado desarrollador, hemos descubierto uno o más problemas con su entrega reciente para" Nombre de la aplicación ". Para procesar su entrega, se deben corregir los siguientes problemas: Falta el file de icono requerido: el package no contiene exactamente el ícono de la aplicación para iPad '76×76' píxeles, en formatting .png para versiones de iOS> = 7.0. Falta el file de icono requerido: el package no contiene un ícono de la aplicación para iPad con exactamente pixeles '167×167', en formatting .png para versiones de iOS compatibles con iPad Pro. Falta file de icono requerido: el package no contiene un ícono de la aplicación para iPad con exactamente pixeles '152×152', en formatting .png para versiones de iOS> = 7.0. Una vez que se corrijan estos problemas, puede volver a enviar el file binary corregido.

Tengo el mismo problema. Probé lo siguiente:

  1. Aumentar el segundo número de compilation

introduzca la descripción de la imagen aquí

  1. Reenviar binary

Luego, mi process de aplicación se completó de inmediato.

Me he agregado como administrador de la aplicación y tengo correo electrónico que necesito agregar NSPhotoLibraryUsageDescription en info.plist. Para más detalles ver esta respuesta.

https://stackoverflow.com/a/39650451/1394622

Pero mientras escribo esta respuesta también funciona para las personas. Dice que simplemente no ponga xcode en segundo plano y deje que se ejecute en primer plano mientras se carga.

https://stackoverflow.com/a/26655249/1394622

Después de esperar una semana sin ver comstackciones, probé Application Loader desde Xcode 8.1beta. Pasos:

  • Archivo
  • Exportar -> Guardar para iOS App Store Deployment -> Guardar una carpeta con IPA en mi escritorio
  • Xcode -> Abrir herramientas de desarrollador -> Cargador de aplicaciones -> elegir file IPA desde el escritorio

Ahora puedo ver mis comstackciones …

Otra cosa sencilla de probar es actualizar el formulario de connection de iTunes de la versión de la aplicación.

En mi caso, las comstackciones solo aparecieron después de que puse algo en el primer campo ("Novedades de esta versión") y guardé los cambios.