iPhone iOS 8.2 con Xcode 6.1.1

Acabo de actualizar mi teléfono a la última versión de iOS (8.2) y ahora tengo en Xcode (6.1.1) mi dispositivo en Dispositivos no elegibles. No uso la versión beta de Xcode, pero creo que debería comenzar. Acabo de actualizar Xcode cuando Store me notifica pero creo que debería download Beta ahora porque soluciona mi problema. ¿O hay una solución donde puedo ejecutar mis aplicaciones en el dispositivo sin actualizar a Beta Xcode?

En realidad, este es el problema ya que su dispositivo tiene la versión más alta del sistema operativo 8.2, que no es compatible con la versión Xcode actual 6.1.1, debe actualizar su versión de Xcode ahora.

Entonces, simplemente actualiza su versión de Xcode a la última versión de Xcode usando el siguiente enlace .

Sus opciones están actualizando Xcode a 6.2 o degradando su teléfono a una versión compatible con Xcode

testing esto: http://www.idownloadblog.com/downgrade/