IOS: elija un destino con una architecture admitida para ejecutarse en este dispositivo

Soy novato aquí (esta es mi primera pregunta) en este foro, me dan una tarea para configurar la aplicación IOS phonegap, que utiliza una versión muy antigua de phonegap 1.8, cuando bash comstackr esa aplicación, recibo este error

Choose a destination with a supported architecture in order to run on this device 

Sé que la pregunta ya está siendo preguntada y respondida también, he intentado esa solución también pero no encontré ninguna suerte

aquí explico más sobre el problema

 Platform : IOS Cordova Version : 1.8 X-Code Version : 5.0 

y este es un error que obtengo

lo que he probado

1) He intentado cambiar la configuration de "Arquitectura" a $ (ARCHS_STANDARD).

2) He intentado cambiar "Construir architecture activa solamente" a SÍ para el modo de debugging.

3) He intentado cambiar "Arquitectura válida" por "armv7, armv7s, armv6".

4) He intentado limpiar, limpiar carpetas, eliminar datos derivados, restablecer el contenido del simulador.

5) He intentado cambiar "Compiler for C / C ++ / Objective c" por Comstackdor por defecto (Apple LLVM 5.0)

Ahora estoy realmente atrapado aquí por todo el día, gracias de antemano por ayuda.

1.go para crear configuraciones-> seleccionar architectures-> hacer clic en otros … y agregar $ (ARCHS_STANDARD_32_BIT)

2.go para build configuraciones-> seleccionar architectures válidas -> agregar armv7, armv7s, armv64

esto funciona para mi