Instalación del pod AFNetworking para TVO

Estoy intentando instalar AFNetworking SDK a través de cocoapod en mi proyecto TVOS. Constantemente recibo este error.

Updating local specs repositories Analyzing dependencies [!] Unable to satisfy the following requirements: - `AFNetworking (= 3.0)` requinetworking by `Podfile` 

Mi versión cocoapod es cocoapods-0.39.0 y aquí está Podfile

 # Uncomment this line to define a global platform for your project platform :tvos, '9.0' source 'https://github.com/CocoaPods/Specs.git' target 'testing' do pod 'AFNetworking' , '3.0' end target 'testingTests' do end target 'testingUITests' do end 

¿Puede alguien guiarme en cómo hacerlo funcionar o no está siendo apoyado actualmente de acuerdo con este enlace https://github.com/AFNetworking/AFNetworking/issues/2998

Esto muestra un Podfile multiplataforma que resuelve su problema AFNetworking. Al final, debes especificar una versión diferente:

 source 'https://github.com/CocoaPods/Specs.git' inhibit_all_warnings! xcodeproj 'MyAppSuite' def common_pods pod 'AFNetworking', '3.0.0-beta.2' pod 'CocoaHTTPServer', :git => 'https://github.com/fkuehne/CocoaHTTPServer.git' end target :phoneApp do link_with 'YourIOSTargetNameHere' use_frameworks! platform :ios, '8.1' common_pods end target :tvApp do link_with 'YourTVOSTargetNameHere' use_frameworks! platform :tvos, '9.0' common_pods end