Instalación de AFNetworking a través de la emisión de pods de cocoa.

Instalo este marco AFNetworking usando la próxima especificación apuntada en Podfile como en la descripción de git:

platform :ios, '7.0' pod "AFNetworking", "~> 2.0" 

Pero cuando ejecuto un proyecto, tuve este error:

dyld: Símbolo no encontrado: _OBJC_CLASS _ $ _ NSURLSesión referencedo desde: / Users / mac / Library / Application Support / iPhone Simulator / 6.1 / Aplicaciones / BD91CA1D-5AC2-4187-9559-BD7F9F45866F / Test.app / Test esperado en: / Applications / Xcode.app/Contents/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator6.1.sdk/System/Library/Frameworks/Foundation.framework/Foundation en / Users / mac / Library / Application Support / iPhone Simulator / 6.1 /Applications/BD91CA1D-5AC2-4187-9559-BD7F9F45866F/Test.app/Test

Instalé AFNetworking antes, pero no hubo problemas como este. Veo que el comstackdor dice acerca de NSURLSession que es compatible con iOS 7 como creo, pero en git leo a continuación:

AFNetworking 2.0 admite oficialmente iOS 6+, Mac OS X 10.8+ y Xcode 5.

Entonces, ¿cómo solucionar este problema?

Elimine la línea de la plataforma en el Podfile, la especificación del pod de AFNetworking solo se vinculará en classs de iOS 6 si su objective lo requiere