Imposible simular en XCode 4.5

Desde la actualización a XCode 4.5, no puedo abrir mis aplicaciones en el simulador.

Dice "Terminado corriendo en iPhone 5.0 Simulator".

A veces, después de reintentar dos o tres veces, el Simulador finalmente se inicia, pero la aplicación nunca comienza en él.

Me estoy volviendo loco con esta nueva versión de XCode.

He comenzado un nuevo proyecto con una sencilla vista "Hola mundo". Incluso un nuevo y limpio proyecto no puede resolver el problema.

¿Realmente me falta algo oculto en la configuration?

Gracias

Lionel

Edición 9/21

Cuando bash correr en mi iPad 2 con iOS 5.1, tengo el siguiente error que puede estar relacionado con lo que describí anteriormente:

"Elija un destino con una architecture admitida para ejecutarse en este dispositivo".

  • El objective de implementación de My Project es 5.0
  • Configuración de compilation de mi proyecto: architectures válidas = armv7 armv7s
  • El objective de implementación de Target es 5.0
  • Mi base de destino SDK es 6.0
  • Las architectures válidas de My Target son: armv7 armv7s

En mi iPhone 4 actualizado a iOS 6: el mismo error.

Una vez más, comencé desde cero, borrando toda la información de la aplicación y volviendo a colocar cada file con cuidado, y todo funciona a la perfección.

Es bastante improbable que sea una de sus configuraciones. Xcode solo se mete en un estado extraño como ese a veces. Las correcciones habituales son la fuerza para salir de Xcode, forzar el simulador de salida, reiniciar.