Identificador de package en el Xcode

Estoy intentando actualizar mi aplicación, pero tengo problemas con el identificador de package. La versión anterior se desarrolló con xCode anterior, y la nueva se desarrolló en la última versión de Xcode 4.5.2. La versión posterior no me permite usar la misma identificación, que comienza con un número

"5StarRingTones", se convierte automáticamente en el guión "-StarRingTones" y no me permite modificarlo, vea la captura de pantalla adjunta.

Qué cargador de aplicaciones se negará a aceptar la actualización y da error: "Identificador de package: com.matrixteam.-StarRingTones difieren del identificador de package anterior: com.matrixteam.5StarRingTones"

Debería poder cambiarlo a través de The Info.plist.