¿Es posible lanzar una aplicación solo para iPhone 6s y 6s +?

Estoy trabajando en una aplicación cuya funcionalidad básica radica en funciones que solo son compatibles con los dispositivos 6s y 6s + más recientes, como el toque 3D. ¿Hay alguna forma de enviar y reenviar la aplicación en la tienda de aplicaciones solo a esos dispositivos, o tengo que hacerlo para que tenga valor para todos los models de iPhone?

Actualizar:

Existe una key de "capacidad de dispositivo requerida", pero no pude encontrar nada que pueda include allí relacionado con la capacidad de 3D Touch. Ver reference

¿Algunas ideas?

¡Gracias!

Apple va por la versión de iOS y el tipo de plataforma (iPhone, iPad), por lo que puede especificar iOS 9 y iPhone, pero aún tendrá que soportar models que pueden ejecutar iOS 9 pero no tienen las capacidades de hardware de los nuevos teléfonos . Tuve una aplicación rechazada porque no era compatible con iPhone 4s cuando publiqué iOS 8.

Puede comprobar si 3D Touch está disponible cuando se inicia la aplicación, si el dispositivo no la tiene, luego mostrará un cuadro de dialog de alerta y no hará nada.