error: versión de código de bits no válida (Productor: '800.0.24.1_0' Lector: '703.0.31_0') con XCode 7.3.1

Recibí el error al archivar mi aplicación.

error: Invalid bitcode version (Producer: '800.0.24.1_0' Reader: '703.0.31_0') 

Estoy usando XCode 7.3.1 Target 8.0 Enabled Bitcode

Tuve éxito en archivar la compilation la semana pasada, pero hoy recibí este problema. No sé de dónde viene la versión de bitcodes. ¿Podría alguien familiar con esto?

Oh, me encuentro con este problema antes. Instalo nuevo Xcode 8 beta y todo se resolvió. 🙂

Deshabilité bitcode para mi pod y mi proyecto. Funcionó.