Error de validation del package al include el SDK de Google+ en mi aplicación iOS

Estoy intentando enviar mi aplicación con el SDK de Google+ a bordo. Estoy recibiendo el siguiente error todo el time:

Error ITMS-9000 el package no es válido. la firma de su package de aplicaciones contiene derechos de firma de código que no son compatibles con iOS Específicamente, el valor ****** .com.example.test para el identificador de la aplicación key en ' Payload/*****.app/GooglePlus.bundle/GPPSignin3Resource 'no es compatible. Este valor debe ser una cadena con su TEAMID, seguido de un punto., Seguido del identificador del package.

Además, veo el mismo error para GPPCommonShareResources y para GPPShareboxShanetworkingResources . Ya traté de limpiar mi proyecto, reiniciar Xcode, etc., pero eso no ayuda.

Estoy seguro de que el ID del package de mi aplicación es el mismo, como lo pide Xcode. Entonces, ¿qué estoy haciendo mal?

elimine los files en GooglePlus.bundle en su buscador:

 GooglePlus.bundle/GPPSignIn3PResources GooglePlus.bundle/GPPCommonShanetworkingResources.bundle/GPPCommonShanetworkingResources GooglePlus.bundle/GPPShareboxShanetworkingResources.bundle/GPPShareboxShanetworkingResources 

y claro proyecto

—Editar—-

actualizar nuevo SDK v1.7.1

Intente eliminar el file de datos derivado como se menciona en el n. ° 4 de la respuesta a esta publicación: No es válido el envío de la aplicación iOS al identificador de la aplicación de tienda de aplicaciones :

  1. Entré en iTunes Connect> vi mi aplicación (en administrar aplicaciones) y copié el 'ID de package'
  2. Entró en xcode y pegó el 'ID de package' en el campo 'Identificador de package' de info.plist.
  3. Xcode reiniciado
  4. Xcode> Ventana> Organizador> Proyectos> 'Eliminar' file de datos derivados para el proyecto
  5. Xcode> Producto> Alt + Clean (a la carpeta Clean Build)