Error de Cordova: "no es un objective válido para el emulador"

Estoy tratando de seleccionar un objective de emulador específico, pero estoy recibiendo un error, incluso si selecciono uno de la list. Vea abajo.

-> % cordova emulate ios --list Available iOS Virtual Devices: iPhone-4s, 8.1 iPhone-4s, 9.2 iPhone-5, 8.1 iPhone-5, 9.2 iPhone-5s, 8.1 iPhone-5s, 9.2 iPad-2, 8.1 iPad-2, 9.2 iPad-Retina, 8.1 iPad-Retina, 9.2 iPad-Air, 8.1 iPad-Air, 9.2 iPhone-6, 8.1 iPhone-6, 9.2 iPhone-6-Plus, 8.1 iPhone-6-Plus, 9.2 iPhone-6s, 9.2 iPhone-6s-Plus, 9.2 iPad-Air-2, 9.2 iPad-Pro, 9.2 Apple-TV-1080p, tvOS 9.1 Apple-Watch-38mm, watchOS 2.1 Apple-Watch-42mm, watchOS 2.1 -> % cordova emulate ios --target "iPhone-6s, 9.2" Error: iPhone-6s, 9.2 is not a valid target for emulator 

Intenta ejecutar: -> % cordova emulate ios --target "iPhone-6s" Esto debería funcionar.