Error de Cocoa Pods con la installation del pod.

[!] No se puede satisfacer los siguientes requisitos:

  • Google/SignIn por Podfile
  • Google/SignIn por Podfile
  • Google/SignIn por Podfile
  • Google/SignIn por Podfile
  • Google/SignIn (= 1.3.2) requerido por Podfile.lock

Se encontraron especificaciones que satisfacían la dependencia de Google/SignIn , pero requerían un objective de implementación mínimo más alto.

Se encontraron especificaciones que satisfacían la dependencia de Google/SignIn , pero requerían un objective de implementación mínimo más alto.

Se encontraron especificaciones que satisfacían la dependencia de Google/SignIn , pero requerían un objective de implementación mínimo más alto.

Se encontraron especificaciones que satisfacían la dependencia de Google/SignIn , pero requerían un objective de implementación mínimo más alto.

Se encontraron especificaciones que satisfacían la Google/SignIn (= 1.3.2) , pero requerían un objective de implementación mínimo más alto.

Your deployment target has to be moved up to the highest minimum target requinetworking by any dependency. introduzca la descripción de la imagen aquí Además, asegúrese de que la plataforma global en su Podfile coincida con el objective mínimo más alto requerido por cualquier dependencia.

Es bastante autoexplicativo. Su objective de implementación debe moverse hasta el objective mínimo más alto requerido por cualquier dependencia. Comtesting qué versión de iOS requiere Google / SignIn. Si esto se comtesting, asegúrese de que todos sus objectives de implementación establezcan una versión de destino mínima satisfactoria.

Lo solucioné eliminando mi versión de Google / SignIn y volviendo a instalar mis pods.

Creo que Google / SignIn SDK es compatible con iOS7 o posterior. Pruebe con un objective de implementación mínimo más alto.

Resolví el problema Seleccioné mi proyecto en la parte superior de mi browser de proyecto -> General -> Información de implementación -> Destino de implementación -> (Configura el más actual)