¿El último SDK Flex es compatible con iOS 5.1?

Desarrollamos una aplicación de iPhone usando Flex SDK 4.6 unos meses antes y funcionó bien (aunque es lento).

Sin embargo, hoy la aplicación no se puede instalar después de que los usuarios actualicen a iOS 5.1.

¿El último / más actual Flex SDK es compatible con iOS 5.1?

¿Hay algún proyecto que tenga el mismo problema?

¿Hay alguna forma de manejarlo?