Después de actualizar a iOS 9, mi dispositivo no es compatible con Xcode 6.4

La actualización de iOS 9 (mi dispositivo iOS) no es compatible con Xcode 6.4 para propósitos de testing. ¿Hay alguna manera de conectar mi dispositivo a Xcode para probar?

Me está mostrando estos posts:

iPhone puede estar ejecutando una versión de iOS que no es compatible con esta versión de Xcode.

Xcode 6.4 no contiene iOS 9 SDK, por eso no funciona. Necesita actualizar su Xcode a 7.0 (disponible en AppStore)

Xcode 6.4 no es compatible con iOS 9, si desea depurar su dispositivo, debe actualizar Xcode. Y si solo desea comprobar la aplicación en el dispositivo, cree un enlace de diawi e instálelo en el teléfono (que es un process tedioso).