¿Cómo declaro las capacidades del dispositivo para esta aplicación?

He creado una aplicación con iOS 8.0 y versiones posteriores.

En la tienda de aplicaciones, compatibilidad: compatible con iPhone 5s, 6, 6+, 6s, 6s + e iPad …

Por qué iPhone 4, 4 y 5 no están disponibles en la list de compatibilidad, pero la aplicación está disponible en la Appstore para iPhone 4, 4 y 5 y no puede download la aplicación de la tienda de aplicaciones en iPhone 4s con iOS 9.2.1

info.plist  - Requinetworking Device Capabilities  Array  (1 Item) item 0 String    armv7 Architecture  - Valid Architectures  arm64, armv7, armv7s 

Gracias por su sugerencia

Haga clic en la carpeta superior de su aplicación. Te lleva a una pantalla que tendrá características generales, capacidades, tags de resources, información, etc. en la cima. Las dos primeras tabs pueden include una capacidad (en capacidades) o una actualización mínima de iOS (en general) que el teléfono debe poder admitir. Un teléfono anterior, como el iPhone 4, no puede admitir iOS 9, que es el pnetworkingeterminado.