¿Cómo configuro las versiones de iOS compatibles con mi aplicación?

Mi aplicación está en la tienda de aplicaciones, y me di count de que no funcionaría en iOS5 y dispositivos inferiores debido al uso de AutoLayout. ¿Existe alguna forma de restringir la descarga para que funcione solo para dispositivos iOS6 + en iTunesConnect? ¿O tengo que volver a enviar el binary?

Debe establecer el parámetro Destino de implementación en las configuraciones de destino de su proyecto. Aquí hay un ejemplo que lo establece a> = 5.0

introduzca la descripción de la imagen aquí