Alamofire no puede build con cocoapods

Estoy usando:

OSX 10.11.3 Xcode 7.21 cocoapods 0.39.0 

Aquí está mi podfile

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '9.0' use_frameworks! pod 'Alamofire', '~> 3.0' 

Cuando bash build mi proyecto, Alamofire tiene 23 errores. Ejemplo aleatorio: expected ':' after case

Intenté reiniciar xcode, limpiar, build, build solo alamofire, rm -rf ~/Library/Developer/Xcode/DerivedData , pero todos con el mismo resultado.

Esta es la primera vez que uso cocoapods, así que podría estar haciendo algo completamente incorrecto.

Actualmente, Alamofire se actualiza para admitir Xcode 7.3 y Swift 2.2, por lo que debe usar Alamofire versión 3.2.1 para usar en Xcode 7.2.1.

Entonces tienes que escribir podfile para bloquear la versión a 3.2.1.

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '9.0' use_frameworks! pod 'Alamofire', '3.2.1' 

Gracias. Esto solucionó mi problema. Actualmente, el file de mi pod tiene las siguientes configuraciones:

Descomente esta línea para definir una plataforma global para su proyecto.

plataforma: ios, '9.0' use_frameworks!

 target 'MyProject' do # Pods for API Rest pod 'Alamofire', '3.2.1' pod 'SwiftyJSON', :git => 'https://github.com/SwiftyJSON/SwiftyJSON.git' end