Al no poder satisfacer los siguientes requisitos, se encontró una dependencia AFNetworking, pero requirieron un objective de implementación mínimo más alto

Estoy usando cocoapods para importar AFNetworking, obtengo el siguiente error después de probar la pod install

[!] No se puede satisfacer los siguientes requisitos:

  • AFNetworking (~> 3.0) requerido por Podfile

Se encontraron especificaciones que satisfacían la AFNetworking (~> 3.0) , pero requerían un objective de deployment mínimo más alto.

Estoy usando la versión 0.39.0 del pod y el objective de implementación del proyecto es 8.0

Aquí está mi contenido Podfile:

 source 'https://github.com/CocoaPods/Specs.git' platform :ios, '8.0' pod 'AFNetworking','~>3.0' 

Que es lo mismo que el solicitado por AFNetworking desde https://github.com/AFNetworking/AFNetworking

¿Puedo tener alguna idea sobre el error?