Actualización de la aplicación de iPhone: ignorar la compatibilidad hacia atrás para iOS 3.X (Objetivo de implementación de iOS establecido en 4.0)

Posible duplicado:
Compatibilidad con versiones anteriores de iOS

Tengo pensado dejar soporte para iOS3.X en mi próxima actualización de la aplicación (cambiar iOS Target de implementación de 3.0 a 4.0)

Seguía apuntando a iOS 3.0, pero ya no puedo probar mi proyecto XCode con un SDK anterior (no puedo ejecutar el simulador iOS3.0).

¿Sabes si es posible? ¿Qué le sucede a los usuarios con iOS 3.X, verán la actualización? (No quiero quejas de los usuarios)

Los usuarios no podrán instalar la nueva actualización, ya que la versión mínima se actualizará en la App Store.